Szivatós abit alaplap

Ma megint sikerült egy órát elcsesznem a hibakereséssel, mire megoldás született a problémámra.

Történt ugyanis, hogy egyik ügyfelünk gépe fél évig teljesen jól működött, majd elkezdett magától újraindulgatni. Először szoftveres hibára (vírus, XP gond) gondoltam, mivel a különféle hardverek tesztelése során semmiféle hibát nem találtam. Sőt, igazándiból nálam a hiba egyáltalán nem jelentkezett. Aztán miután csak folytatódtak a különös újraindulások, rászántam magam, mintegy végső megoldásként, az alaplapcserére.

Nem is volt ezzel gond eleinte. A gépházat megbontottam, a régi alaplapot kivettem, a procit és a memóriát átraktam az új lapba, majd beépítettem az egészet a házba és bekábeleztem a cuccot. Bekapcsoltam, és a gép frankón bejelentkezett, úgyhogy beléptem a BIOS-ba, és beállítottam minden, ahogy kell.

Újraindulás után kaptam az első sokkot, ugyanis elkezdett folyamatosan, hosszúakat fütyörészni a speaker, és a gép nem volt hajlandó elindulni. OK mondom, jöjjön aminek jönni kell: BIOS reset, az alaplapi jumper segítségével, és voala, máris megint működik a rendszer.

Másodszorra már rutinosabb voltam, és nem vacakoltam a különféle beállításokkal, csupán az időt és a dátumot állítottam be. Mentés, majd újraindítás és jöhetett a káromkodás, ugyanis a tünet ugyanaz volt, mint az előbb. Sípolás és más semmi.

A következő lépéseket nem írom le részletesen, legyen elég annyi, hogy mindent kikapcsoltam a BIOS-ban, lehúztam minden kábelt, frissítettem a BIOS-t, de csak nem oldódott meg a probléma.

Régen, még a számítástechnika hajnalán, az alaplapi könyvecskékbe a gyártók szépen leírták a különböző sípolások jelentését (beep code), de erről sajnos mostanra már leszoktak, úgyhogy jöhetett a vadászat az információért a neten. Találtam is pár leírást a különböző BIOS-os által használt kódokról, de mindenütt csak a cifra kombinációk voltak leírva, az egyszerű, folyamatos, hosszú sípolásról nem esett szó.

Már majdnem odáig jutottam, hogy visszaküldöm az egészet a nagykernek, amikor ráakadtam egy Abit fórumra. Itt szépen leírták, hogy az általam hallott sípolás azt jelenti, hogy a memóriamodul nem illeszkedik rendesen a foglalatában. Mondom, ennyire hülye nem lehetek, hisz már át is tettem másik foglalatba, és különben is, a BIOS beállítások mentése előtt jól működik.

Hát nem is ez volt a gond, de legalább sikerült behatárolni, hogy a memória körül lehet a probléma, úgyhogy innen már csak egy lépés volt, hogy a memóriaidőzítéseket automatikusról átállítsam a legnagyobb értékekre, és így a BIOS beállítás után nem sípolás, hanem kékhalál fogadjon. 🙂
(Ez viszont sajnos várható volt, mivel az XP SP2 nem szereti, ha kicserélik alatta valamelyik fő alaktrészt.)

A javítótelepítés aztán végül is megoldotta a problémát. A gép működött, a tulajdonos örült, a szervizes megnyugodott.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.

tizennyolc − 17 =