Görbe láb

A mai betegem tünete nagyon általános volt: A számítógép nem indul. Bár bekapcsolás után felzúgott, de kép nem jelent meg a monitoron.

Emiatt erősködött is az ügyfél, hogy a számítógép működik, csak képet nem ad. Erre mondtam, hogy OK, a hibajelenség: a gép nem indul. Persze kijavított, hogy indul, mivel a winchestert “leszámolja”, csak képet nem ad. Ráhagytam.

Utána tisztáztuk, hogy mióta áll fenn a hiba, és mik az előzmények. Kiderült, hogy a ventillátor (a procin) nagyon hangos volt és szétszedték a gépet. Leszerelték a ventit és “fellazították”. Bele sem mertem gondolni, hogy ez mit jelenthet, de nem is volt időm, mivel folytatta az elbeszélést.

Azt mondta, hogy ő még ilyet nem látott, de a processzor rá volt ragasztva a hűtőbordára. Jószándékúan fel akartam világosítani, hogy annyi történt csupán, hogy a hővezető paszta kiszáradt és az erős nyomás miatt rátapadt a proci a bordára. Persze megintcsak nem fogadta el amit mondtam, és erősködött, hogy az a processzor oda volt ragasztva. Ráhagytam.

Az mindenesetre kiderült, hogy a proci babrálása az oka mindennek, mivel állítólag azóta nem működött a gép, amióta visszatették azt a foglalatba. Ekkor még nem tudtam, hogy milyen fajta, így felmerült bennem az is, hogy esetleg lesarkazták (AMD socketA) a CPU-t.

Na, mivel sürgős volt a javítás (illetve a hiba okának megállapítása!), ezért neki is ugrottam a vizsgálatnak, és egyből lekaptam a ventillátort a processzorról. Szerencsére nem volt szó lesarkazásról, mivel a CPU 478-as Intel Celeron volt. A felületén nem láttam semi különöset (még csak nem is volt odaragasztva a bordához :), így gondoltam kiveszem azt a helyéről.

Na, ez nem ment egyszerűen. Úgy tűnt, hogy a proci beleragadt a foglalatba és nagyon nem akart kijönni belőle. Csak remélni mertem, hogy nem ragasztották bel a stabilitás miatt. 😉

Szerencsére nem ez történt, mivel kis egy órás csavarhúzó alkalmazásával ha nem is könnyen, de célt értem. Kijött a helyéről és pár pillanat múlva már a kezemben is volt az alkatrész. Egyből látszott, hogy miért nem indult el a gép, mivel néhány lába igencsak el volt hajolva szegénynek. Az órás csavarhúzó azonban itt is segített, és szépen megfésültem vele a lábakat.

Miután kiegyengettem a lábakat és visszatettem a foglalatba a prockót, rápattintottam a hűtést és bekapcsoltam a gépet. Pár másodpercig sötét volt a képernyő, s már azt hittem, hogy nem jártam sikerrel, de aztán megjelentek a VGA kártya adatai. Sikerült!

Ezután még volt egy kis kellemetlen affér, mivel pár perc használat után elkezdett szirénázni a gép, de kiderült, hogy bár feltettem a hűtőt a helyére, azonban nem húztam rá. Gyorsan pótoltam ezt a kis hiányosságot, és ezek után már rendben ment minden. A probléma megoldódott!

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.

három × 2 =

Ez a weboldal az Akismet szolgáltatását használja a spam kiszűrésére. Tudjunk meg többet arról, hogyan dolgozzák fel a hozzászólásunk adatait..