Az idei utolsó gépösszerakás

Tegnap véget ért a karácsonyi őrület. Összeraktam az utolsó konfigurációt is. Persze miért is ment volna ez simán…

Az utóbbi két hétben egyébként mást sem csináltam, mint számítógépeket raktam össze (nagyrészt gond nélkül), és csak néha esett be egy-egy javítás. Nem mondom, hogy meguntam a dolgot, de jó, hogy most sok napos pihenés jön!

Na de térjünk rá az utolsó gép esetére. Érdekes volt a dolog, mivel két, majdnem egyforma konfigot készítettem, két teljesen más vásárlónak. Asus M2N-X Plus alaplap, 3800+ X2 proci, Sapphire HD2600XT videokártya, 1 illetve 2 GB RAM, 250GB SATA winchester és Pioneer (IDE) illetve Plextor (SATA) DVD író, mindez egy nem túl hivalkodó Foxconn házban.

Az elsőt simán öszeraktam pár napja és az XP is felkúszott rá gond nélkül. Utána volt pár fontos gépem még, míg elértem az idei utolsó összerakandó masinához. Az összeszereléssel nem volt semmi probléma, és a Windows telepítés is flottul ment. Felraktam az alaplapi CD-ről a drivereket, majd a VGA illesztőt is leszedtem a netről, hogy a lehető legfrisseb legyen a rendszerben.

Fura volt, mert ezek után is maradt még egy felkiáltójeles elem az eszközkezelőben, de gondoltam majd a Windows Update megoldja a problémát. Le is szedegettem minden frissítést az XP-hez, de hiába telepítettem fel őket, csak nem akart eltűnni a figyelmeztetés, pedig a másik ilyen gépen ez a gond nem jött elő.

A problémás (driver nélküli) eszköz az ‘Audio Device on High Definition Audio Bus’ volt, és hiába próbáltam automatikusan, manuálisan, csak nem akart az ASUS CD-ről felmenni a drivere. Fura mód egyébként a jobb alsó sarokban, az óra mellett ott figyelgetett a Windows kis hangszórója és az alaplapi hangkártya programjának ikonja is. Szóval a hanggal minden rendben volt, de mégis ott volt az a driver nélküli eszköz. Nézegettem az alaplap BIOS-át, de ott sem volt semmi olyan lehetőség, ami befolyással lett volna erre az eszközre.

Felpattantam hát a Google-re, és körülnéztem kis hazánk netes rengetegében, hátha más is belefutott ebbe a problémába és sikerült megoldania azt. Nos, az első tippem bejött, mivel más is panaszkodott erre a hibára, de sajnos megoldást sehol nem találtam. Kimerészkedtem hát a nemzetközi vízekre és egy angol nyelvű fórumban találtam valamit, ami szikrát gyújtotta a fejemben és elvezetett a megoldáshoz.

Mert hát mi is volt a különbség a két gép között. Egyrészt a RAM mennyisége, másrészt a DVD író típusa. Ezek egyike sem olyan dolog, ami oka lehet a driver nélküliségnek, úgyhogy a megoldás máshol keresendő.

Máshol, mégpedig a jó szívemben! Az első gépre ugyanis, mivel gyorsan kellett csinálni, csak felszórtam a drivereket, míg a másodiknál odafigyeltem, hogy rendben legyen minden. Ennek okán, ahogy írtam, nem a CD-ről tettem fel a videokártya vezérlőprogramját, hanem a netről szedtem le a lehető legfrissebbet. Igen ám, csakhogy azon a francos lemezen nem csak a VGA driver volt, hanem egyéb vezérlőprogramok is a kártyához.

Igen, igen, a videokártyához! Az ‘Audio Device on High Definition Audio Bus’-nak ugyanis semmi köze nem volt az alaplapi hangkártyához, sokkal inkább a Radeon HDMI kimenetéhez! Mivel a kártya tamogatja a HDMI-t, ezért van rajta egy audio vezérlő is, aminek meg kell a driver. És most már érthető, hogy ezt a drivert a Windows képtelen volt az alaplapi CD-n megtalálni! 🙂

A tanulság pedig a történetből az, hogy ha már a legjobbat akarom az ügyfélnek, és friss programokat teszek a gépre, akkor vagy leszedem a webről a kártyához való ÖSSZES szoftvert, vagy előbb feltelepítem a hozzá adott lemezről a drivereket és utána frissítem a videovezérlőt a lehető legújabbra!

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.

tizennyolc − 8 =