Az erőforrás-zabáló wmpnetwk.exe

A minap egy Windows 7 Professional-t futtató laptopon jelentkezett a tünet, miszerint csupán egy-két (vagy éppen nulla!) alkalmazást futtatva is iszonyatosan belassult az egész rendszer. A Feladatkezelő – Teljesítmény fülén látszott, hogy a processzor úgy 60-70%-ban, a RAM viszont több mint 90%-ban folyamatosan használatban volt, ám a futó folyamatok között nem látszott, hogy mi az, ami ennyire eszi a rendszer erőforrásait.

Miután az újraindítás nem segített, jött a vírusra gyanakvás, de még mielőtt nagyon belemélyedtem volna a dologba, megnéztem a Feladatkezelő – Teljesítmény füléről nyíló Erőforrás-figyelőt is, ahol aztán gyorsan le is bukott a bűnös. Ezen alkalmazásnak a Memória feliratú fülén ugyanis egy részletesebb futó folyamatlistát kaptam, s itt egyértelműen látszott, hogy a wmpnetwk.exe az, ami visszafogja a teljesítményt.

Kis keresgélés után gyorsan meg is lett, hogy ez bizony a Windows Media Player hálózatmegosztási szolgáltatása, ami a Windows Media Player műsortárak hálózaton keresztüli megosztására szolgál. Mivel ennél a gépnél erre egyáltalán nem volt szükség, ezért gyorsan rövidre is zártam a témát:
A szolgáltatások listájában (Start Menü – Futtatás – services.msc – ENTER) kikerestem ezt a szolgáltatást (a legelső volt), és gyorsan leállítottam, valamint a Tulajdonságainál beállítottam a Letiltva lehetőséget.

Ezzel sikerült megfékezni az erőforrások pazarlását, és a gép ismét normális sebességgel működött!

16 comments for “Az erőforrás-zabáló wmpnetwk.exe

  1. pudvagyurka
    2012. január 30. hétfő at 00:40

    Koszi a leirast, nekem is ezzel volt a bajom csak futo folyamatok kozul hiaba lottem ki nem volt eredmenye mert picivel kesobb ujra elindult. Remelem ez fogta a gepet.

  2. 2012. január 30. hétfő at 06:53

    Reméljük megoldódik a gondod!

  3. Csókás Balázs
    2012. március 31. szombat at 12:10

    A nálam jelentkező probléma a T-Home kép,zene lejátszóval kapcsolatos.”A(z) WMPNETWK.EXE hibát észlelt, ezért leáll. (Alkalmazás hiba).Nem játszott le zenét sem, és képet sem. Rákattintva közli:
    “A “0x13fb00d3” címen található utasítás a “0x00000000″ memóriacímre hivatkozott. A memória területen nem végezhető el a következő művelet: read. A program befejezéséhez kattintson az OK-ra.”
    Elvégezve a fenti letiltást(!!) a zene működik, de a képeknél ugyan úgy viselkedik, mint előzőleg,- a kiírás azonos – nem működik!

  4. Csókás Balázs
    2012. március 31. szombat at 17:18

    Sajnos csak 2 zeneszámot engedett így lejátszani. Minden a régi rosszul működő lett, A “megosztás” a rendszeren nem megy…!!!

  5. 2012. április 1. vasárnap at 07:31

    A T-Home ezen programját nem ismerem, de minden más OK azon a gépen?
    Egyik pillanatról a másikra jött elő a hiba, vagy soha nem volt jó?
    Ha tudod mióta rossz, akkor csinálhatsz egy rendszer-visszaállítást, vagy el lehet gondolkozni azon, hogy abban az időben történt-e valami szoftveres vagy hardveres változás a gépben.
    Ha minden negatív, akkor próbálkozz meg a frissítéssel. (Win és T-Home progi is.)
    Sok szerencsét!

  6. soundria
    2012. április 27. péntek at 10:28

    Köszi, engem is a sírba vitt majdnem. Kerregett a winyám folyamatosan, én is azt hittem h valami vírus. Köszi!

  7. 2012. április 28. szombat at 07:24

    Örülök, hogy hasznodra vált!

  8. CsóKás Balázs
    2012. szeptember 14. péntek at 09:40

    Zeropage!..
    Csak most olvastam el a kérdéseidet, és a válaszom a következő.Ez egy T-Home szolgáltatás és hosszú időn keresztül mind a két gépemen is /laptopok/ jó volt!! Egy T-Homos – nem általam kért -“frissítés” után akadozott, majd a leírtak álltak elő. Azóta minden fontos részt kicseréltek a rendszeren (set top box,stb) és átmeneti “működés” -egyszer,kétszer- után elromlott, visszaállt az, hogy a kapcsolat kialakul, felismeri a gépeimet, a képi és a zenei mappáimat is sorbarendezve betölti a rendszer, csak amikor a zenei, vagy képi file-ot indítom, akkor jelenik meg változatlanul az előzőekben írt hibaüzenet, és ” nem tudja a gép lejátszani”.
    A sokszori jelzés után végül azzal elégítettek ki, hogy “a Win.XP rendszeren áll fenn ez a hiba, mert ott a Windows com. ott azt leállította. Cseréljem ki a gép programmját Vistára.”
    Személyes beszélgetéskor a T.Home szervízelő szakemberei azt közlik, hogy nem általános az XP-nél sem a hiba.
    Ez van…….Az interneten más is jelzett ugyanilyen problémát…

  9. 2012. szeptember 14. péntek at 10:43

    Akkor lehet, hogy nem marad más lehetőség, mint a Windows újratelepítés. 🙁
    A T-Home könnyen mondja egyébként, hogy cseréljed le az XP-t – de mi van, ha az van gyárilag a gépedhez? Nem fogsz több tízezer forintért dobozos Vistát venni, csak az ő programjuk miatt.
    Egyébként meg aki 2012-ben Vistát ajánl, az is egy elmebeteg. Ha cserélsz, és nem XP-t választasz, akkor javaslom, legyen inkább Win7. (Na nem mintha a szoftverkalózkodásra akarnálak biztatni!)

  10. Csókás Balázs
    2012. szeptember 19. szerda at 13:06

    Köszi a javaslataidat. Sajnos a 79.évhez közeledve nem nagyon változtatok már, mert az autodidakta módszeremmel be sem fejezném talán. A T-Home viszont a facebookról láthatóvá teszi az oda elhelyezett képi albumaimat, így oda telepítve láthatom azokat -és másokét is – a Tv-men! Bejött a mondás, “van mááásik!…”

  11. xpl
    2012. december 11. kedd at 10:47

    Mediaplyerből – Eszközök – Beállítások – Megosztás

  12. 2012. december 11. kedd at 20:00

    Kösz a kiegészítést!

  13. K.miky
    2012. december 20. csütörtök at 07:24

    Sajnos én is ezzel a problémával küszködök már régóta. A T-Homos beltérim látja a gépemet a fájlaimat, de lejátszásra kattintva nekem is ezt írja ki. Már amit tudtam mindent megpróbáltam, de nem megy. Már próbáltam a média megosztást is , a szolgáltatásokban is megnéztem, hogy indítva vannak a progik de nem megy. Az xp-n nincs wmpnetwk. Ha valakinek van ötlete szívesen várom.
    köszi : kmiky.hu

  14. N.Zsolt
    2013. március 17. vasárnap at 20:30

    Köszi a segítséget, most futottam bele, 4Gb memóriából üresjáraton 2,4 et használt, 80,90% futott.
    Azt hittem bedilizek. Rákerestem itt találtam meg a megoldást.
    Természetesen előtte pont a Média center beállításait babráltam, és volt ott megosztási akármi, stb…hálózaton is van HDD, stb, gondolom onnan babrálta az adatokat, filmeket.

  15. 2013. március 17. vasárnap at 21:43

    Örömmel olvasom, hogy segített!

  16. Kis Zoltán
    2013. május 24. péntek at 15:45

    Köszi a leírást! Hónapok óta küzdök ezzel a problémával. A gép gyakran egyszerűen túlpörög, és leáll. Tegnap szakítottam időt, hogy utána nézzek mi lehet az oka a cpu állandó pörgésének, és eljutottam oda, hogy azonosítottam a problémát, amelyet fenti szerző is leírt. A leírás korrekt, kikapcsoltam a szolgáltatást, remélem így végleg megszabadulok ettől a problémától! Köszönet a segítségért!

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.

18 − 4 =

Ez a weboldal az Akismet szolgáltatását használja a spam kiszűrésére. Tudjunk meg többet arról, hogyan dolgozzák fel a hozzászólásunk adatait..